You are viewing ru_opensuse

Проект openSUSE - Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасности [entries|archive|friends|userinfo]
Проект openSUSE

[ website | ru.openSUSE.org ]
[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасности [Aug. 8th, 2012|10:25 pm]
Previous Entry Share Next Entry

ru_opensuse

[uzverss]

Вышел релиз Linux-дистрибутива NetSecL 4.0, основанного на пакетной базе openSUSE и укомплектованный пользовательской оболочкой на основе LXDE. Дистрибутив ориентирован на специалистов в области компьютерной безопасности и пользователей, желающих получить максимально защищенную рабочую среду. По умолчанию в дистрибутиве применяются достаточно жесткие настройки внутренней безопасности, активированы некоторые дополнительные средства защиты (GrSecurity, GCC Stack Smashing Protection, сборка с binutils поддерживающим PT_PAX_FLAGS). В комплект включены утилиты для проверки защищенности систем (Amap, Ettercap, Hydra, Kismet, Nessus, Nmap, Metasploit, PADS). Таким образом, NetSecL может выступать как система для тестирования безопасности, так и как защищенный десктоп-дистрибутив. Размер iso-образа дистрибутива составляет 1.5 Гб.

По сравнению с прошлым выпуском дистрибутив оформлен только в 64-разрядной сборке, обновлена база Exploit-db, добавлен GUI для Metasploit, интегрирован пакет 0install, обновлены пользовательские компоненты (Firefox, Mixer, Libre Office, GIMP, Dia, Inkscape, Evolution, Brasero), добавлены сетевые приложения Putty, Remmina, FileZilla и Pidgin, проведена чистка устаревших инструментов для проверки безопасности системы.

взято здесь

LinkReply